Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight
Eighty Eight Includes the '97-'98 Regency and '96-'99 LSS Models
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-19-2019, 08:42 PM   #1
Cash.drylie
AF Newbie
 
Join Date: Nov 2019
Location: Hays, Kansas
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
1993 olds 88 security light off wonít start

Okay working on my 1993 olds 88 royal. Have spark to each plug, security light is not on when I try to start it. Starter turns the motor over and over but just donít have any fire. I checked the fuel pump fuse and it looks good. Is there a way to check the fuel pump relay? Or narrow down if itís a key problem. I do not hear the pump kick in when I turn the key to on. It ran when it was parked so just trying to get it running again. Any help is appreciated. Thanks!
Cash.drylie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:42 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts