Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Silhouette
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-01-2017, 10:16 PM   #31
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,167
Thanks: 2
Thanked 136 Times in 134 Posts
Re: 1998 Silhouette No Start Condition - Odd Symptoms...

Broken camshaft is my thought-- if valve springs are not moving- seen it on 3.1L acting the same way as yours...
__________________
Automotive A/C Engineer with:

'95 Chev 3500, 454 Dually Crew Cab- 145k miles- Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone- blown head gasket
'92 Chevy Lumina Van 3.8L 264k miles
'86 GMC S-15 - 2.8L 154k miles
'86 Buick Park Ave 3.8L 199k miles- my daily driver
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles- my high school car!!

All but the Camaro and Firebird are white....
brcidd is offline   Reply With Quote
The Following User Says Thank You to brcidd For This Useful Post:
Mark R. (07-02-2017)
Old 07-01-2017, 10:57 PM   #32
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 5,789
Thanks: 3
Thanked 213 Times in 210 Posts
Re: 1998 Silhouette No Start Condition - Odd Symptoms...

Beat me to it - Snapped (hollow) cam or lost chain.

It' s also possible the rocker studs have pulled on those valves, but that would be highly coincidental. Pulling the front rocker cover would reveal that quickly.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
The Following User Says Thank You to Blue Bowtie For This Useful Post:
Mark R. (07-02-2017)
Old 07-02-2017, 12:06 AM   #33
Mark R.
AF Newbie
Thread starter
 
Join Date: Jun 2017
Location: Atlanta, Georgia
Posts: 17
Thanks: 10
Thanked 0 Times in 0 Posts
Re: 1998 Silhouette No Start Condition - Odd Symptoms...

I was thinking ----> broken timing chain.

Wouldn't a broken camshaft make a bunch of racket (clatter noise) when cranking?

I was thinking what's left of the timing chain is probably just laying down in the oil pan.

Is there any easy way to confirm either of these (without tearing into the engine)..?

.
Mark R. is offline   Reply With Quote
Old 07-02-2017, 08:18 AM   #34
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 5,789
Thanks: 3
Thanked 213 Times in 210 Posts
Re: 1998 Silhouette No Start Condition - Odd Symptoms...

Yes, you can remove the rocker cover and observe the valves. If only the first few move, the chain is connected and the cam may be snapped. If none of them move, I'd expect the chain drive.

The tubular cam can break at any point, and not necessarily make any noise. The cam will simply be retained in its journals and not move.

https://www.youtube.com/watch?v=3kH0Ttgl1lo
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Silhouette

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:59 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts