Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Club Wagon
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-06-2008, 05:43 AM   #1
Hydrostream
AF Newbie
 
Join Date: Nov 2008
Location: KATY, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 91 E250 fuel pump problems

Neather of my in tank fuel pumps are working. I replaced the whole assembly in tha rear tank several years ago but ended up parking tha van due to a trans problem. Its been sitting for several years. I have however started it about every month or so. Prior to parking it, both pumps quit working. I replaced the entire rear assembly in the rear tank but now the van will only run for about a block and then stall. Havent done the front tank yet. I can not hear or feel either pump coming on. The frame mounted pump is working. What would make both tank pumps and the guage quit working? Back-up, after I replaced the rear pump assembly, the guage does read fuel but only in the rear tank. I checked the safety switch/relay but it wasnt tripped. Also checked the fuse. Looks fine. Does the fuel pump relay operate all three pumps or just the two in the tanks? Where is the relay? Read it was supposed to be under the hood. Yeah right. Like you can find anything under there. Cant even see the 7.5 engine much less a little relay.

I'd appreciate any help yall can offer me.

Thanks.
Hydrostream is offline   Reply With Quote
Old 11-08-2008, 08:12 AM   #2
rhandwor
AF Enthusiast
 
Join Date: Sep 2006
Location: Athens, Georgia
Posts: 4,629
Thanks: 0
Thanked 62 Times in 62 Posts
Re: 91 E250 fuel pump problems

In this forum look at dual tank problems because you have to switch tanks.
I would start here first.
rhandwor is offline   Reply With Quote
Old 11-09-2008, 02:33 PM   #3
wafrederick
Banned
 
Join Date: Dec 2004
Location: Holton, Michigan
Posts: 2,706
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 91 E250 fuel pump problems

Find the fuel; pump relay and inspect the wiring for it,looking for a corroded wire which is a very common problem
wafrederick is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Club Wagon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:41 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts