Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-16-2007, 02:46 AM   #1
3000GT56
AF Newbie
 
Join Date: May 2007
Location: Somerdale, New Jersey
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Someone Help Me Please!!!!

Im having trouble with my 95 3000GT. i went to go start it up the other day and it wasnt starting. i got under the hood and tighten up the the terminals and nuttin happen. put my foot on the gas and the battery gauge went up.finally i get the car started. when i put my foot on the break my battery gauge goes down. ive tested the altenator and the battery and there both in good shape. what could this problem possibly be?
3000GT56 is offline   Reply With Quote
Old 05-16-2007, 05:48 AM   #2
Morphius289
AF Enthusiast
 
Morphius289's Avatar
 
Join Date: Nov 2003
Location: Austin, Texas
Posts: 1,425
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Someone Help Me Please!!!!

Did you test the starter? Was it turning over at least?
__________________
Black 1997 3000GT

Quote:
Originally Posted by Igovert500
[01:05] Igovert500: scrwe his method
[01:05] Igovert500: too much crap
[01:06] Igovert500: i just jam a garden hose in there
[01:06] Igovert500: and put it on high flow
[01:06] Igovert500: go the opposite direction too
[01:06] Igovert500: so it clears out more shit
18 and out of debt - member #1
Morphius289 is offline   Reply With Quote
Old 05-16-2007, 07:44 AM   #3
3000GT56
AF Newbie
Thread starter
 
Join Date: May 2007
Location: Somerdale, New Jersey
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Someone Help Me Please!!!!

tested the starter to. starter is good
3000GT56 is offline   Reply With Quote
Old 05-16-2007, 08:30 AM   #4
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,504
Thanks: 5
Thanked 147 Times in 144 Posts
Re: Someone Help Me Please!!!!

The altenator is probably dead. You say you tested it but the symptoms are a dead alt.
__________________
Stealthee is offline   Reply With Quote
Old 05-16-2007, 01:01 PM   #5
Linebckr49
AF Enthusiast
 
Linebckr49's Avatar
 
Join Date: Dec 2003
Location: Dallas, Texas
Posts: 2,380
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Linebckr49
Re: Someone Help Me Please!!!!

HOW did you test the alternator, battery, adn starter?

AutoZone tests each of those parts for free. only catch is you have to remove the parts and bring em to the store.
__________________
93 3000GT base
K&N | long tube headers | 3sx crank pulley| testpipe | Addco front/rear sway bars (3SX) | rear strut bar & front 3-point strut bar (by JonVr4 on 3Si) | solid motor mounts | LSD insert | KYB GR-2 struts | intrax springs | adj. control arms | ss brake lines | 16% taller 5th gear (teamrip.com) | H4 conversion | push-button start | datalogger | HKS S-AFR | PLX WB O2
coming soon: adj. cam gears | bi-xenon HID retrofit
Linebckr49 is offline   Reply With Quote
Old 05-16-2007, 10:02 PM   #6
3000GT56
AF Newbie
Thread starter
 
Join Date: May 2007
Location: Somerdale, New Jersey
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Someone Help Me Please!!!!

i tested them i beleive twice one with a voltage meter battery and altenator and i tested the altenator again i started the car and took the negitive terminal off the battery and the car was still running. on my battery gauge my battery isnt reading between 12 and 16 volts but the battery is new.
3000GT56 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:09 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts