Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Fiesta
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-20-2019, 04:59 PM   #1
Condor460
AF Newbie
 
Join Date: Jul 2019
Location: Queens, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2014 Ford Fiesta

Hello all. I have a 2014 fiesta with 150000 miles on it. It has been running fine. The other night I parked it and when I went to start the next day it would not crank or shift from park to any gear. The battery is good. The shifter moves when the manual shift lock is used. It will crank over when the relay for the pcm is removed. Has everyone had this problem
Condor460 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Fiesta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:46 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts