Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Windstar
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-18-2019, 11:05 PM   #1
Pappys2002
AF Newbie
 
Join Date: Feb 2019
Location: San Marcos, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Windstar hard to start when warm

1999 Windstar stats and runs fine when cold. After up to temp it is hard to start. Sputters and backfires. Nurse it and baby it and it will eventually 'catch' and run fine. If you let everything cool down it will start and run great.

The only codes I am getting are P171 and 174 (Lean fuel). Intake gaskets have bee replaced along with most of the gaskets from the air filter to the intake. Also changed to PCV Valve/lines, camshaft and crankshaft sensors, fuel filter, and temp sensor.

This is a full ramp conversion for my wife and I can't afford to replace it but I'm running out of ideas!
Pappys2002 is offline   Reply With Quote
Old 02-19-2019, 09:57 AM   #2
12Ounce
AF Fanatic
 
Join Date: Sep 2004
Location: Atlanta, Georgia
Posts: 4,065
Thanks: 21
Thanked 147 Times in 143 Posts
Re: Windstar hard to start when warm

I wonder if your intake gasket replacement included the all-important hold down bolts and grommets? If the grommets were not replaced, little has been accomplished. Its possible that while an engine sits for a while, excess oil will run down and do some "sealing". Then upon start-up and warm up, this sealing film gets "sucked away".

There are other locations for air leaks that can be elusive .... in the vacuum power system, that includes the brake booster for example.

Happy hunting!
12Ounce is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Windstar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:00 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts