Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Excursion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-18-2007, 05:27 PM   #1
Texture
AF Newbie
 
Join Date: Jun 2007
Location: Seminole, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Ignition

I have a 89 Ford Good Times Conversion Van. The ignition turns all the way and unlocks the steering wheel, turns on power but doesn`t unlock shifter or start engine. Is it the ignition switch thats bad or a dropped pin, etc. I have pulled the steering wheel and ignition switch but can`t figure out what is wrong
Texture is offline   Reply With Quote
Old 08-04-2007, 10:26 PM   #2
rivguy
AF Regular
 
Join Date: Aug 2004
Location: Parchment, Michigan
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to rivguy
Re: Ignition

first - does the theft light prove out ok. there is a fuse that blows and kills the pats module and cluster. the cluster controls the interlock on some years and the pats will prevent the engine from turning.
__________________
-=-=-DANE-=-=-
rivguy is offline   Reply With Quote
Old 08-16-2007, 08:01 PM   #3
carlos80
AF Regular
 
Join Date: Feb 2005
Location: Austin, Texas
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Ignition

Not sure on this but I don't think 89 s had PATS. however your problem might be a small piece(forget what its called) that the ignition cyl activates thats responsible for pushing a rod that then moves the ignition switch all the way down to the start position. Turn the ignitioon on and manually with a screwdriver jump start the car at starter solenoid if this works then your problem is defenitely that one piece.
carlos80 is offline   Reply With Quote
Old 08-17-2007, 08:23 PM   #4
rivguy
AF Regular
 
Join Date: Aug 2004
Location: Parchment, Michigan
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to rivguy
Re: Ignition

the actuator carlos refers to is known to cause problems - sometimes you can get the vehilce to start by lowering the tilt wheel all the way down and trying to start the engine - don't rely on this test 100% to rule out the actuator but depending on how it breaks you might be able to start the vehilce
__________________
-=-=-DANE-=-=-
rivguy is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Excursion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:27 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts