Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Kia > Sephia
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-05-2012, 09:21 AM   #16
Scrapper
AF Premium User
 
Join Date: Dec 2004
Location: Clarks Hill, Indiana
Posts: 2,724
Thanks: 0
Thanked 28 Times in 28 Posts
Re: Squeal on start up and when A/C is on!

that belt may be glazed i don't know if you tried a new belt or not?
Scrapper is offline   Reply With Quote
Old 05-20-2012, 04:53 PM   #17
IM_themonkey
AF Newbie
 
Join Date: May 2012
Location: clearwater, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Squeal on start up and when A/C is on!

I also have KIA Sephia 2001. i have the problem of trying to quiet the belt squealing and i replaced the belts all three and replaced the water pump... still squealing. next step would be to take them off and do one at the time... i think the alt belt on first make sure that one don't make any noise then put on the ac belt make sure its quiet... I tried every thing you guys have discussed.I think isolating one belt at a time should work . fingers crossed
IM_themonkey is offline   Reply With Quote
Old 05-20-2012, 05:49 PM   #18
DeltaP
AF Enthusiast
 
Join Date: Oct 2011
Location: Ft Lauderdale, Florida
Posts: 953
Thanks: 13
Thanked 121 Times in 120 Posts
Re: Squeal on start up and when A/C is on!

The pulleys all have to be rotating in the same plane. If one is out of alignment it'll cause noise and accelerated wear eventually throwing the belt. Remove the belts,spin the pulleys and check for any roughness in and excessive side to side play in the bearings. Check them for coplaner with a straightedge across adjacent pulleys. Check all pulley combinations with the straightedge. The belt tensioner needs to be checked for tension and smooth swing with no binding. Make sure the tensioners pulley isnt cocked and the belt wear pattern on the pulley isn't alot wider than the belt itself. I see that as a very popular problem. Most tensioners have a wear indicator on them where the line on the swing arm has to be in between two lines on the stationary part bolted to the block when the belt is installed . HTH
DeltaP is offline   Reply With Quote
Old 09-22-2016, 10:49 PM   #19
stownen1
AF Newbie
 
Join Date: Sep 2016
Location: NEENAH, Wisconsin
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Squeal on start up and when A/C is on!

If you have checked the tension and the pulleys, and it is not worn or cracked, try a bar of soap to the underneath of the belt. It is possible something got on your belt. If you apply the soap, then start the engine and repeat until you have applied it to all or almost all of the underneath of your belt and the squealing stops, then get belt conditioner.

The belt conditioner works longer. Although the soap will last for awhile.
stownen1 is offline   Reply With Quote
Old 05-15-2017, 09:54 PM   #20
jassr
AF Newbie
 
Join Date: May 2017
Location: gary, Indiana
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Squeal on start up and when A/C is on!

ok I am also having the same issue for about 5 years first time it happened I put a voltage meter on the battery terminals is was like 12.0 volts which is bad I replaced the alternator worked fine bought one with life time warranty now 5 alternators later I still get squeal voltage also drops new belts there is no tensioner on 2000 spectra gsx I think the alternators are not what kia originally had installed next step is to buy a junkyard original kia alternator and see if my squeal disappears and the last alternator one store location said it was something else other store tested alt engine off and said bad voltage regulator I am to confused about this squeal I hope this makes sense its my first post ty
jassr is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Kia > Sephia

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:32 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts