Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail
Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail Nissans greatest 4WDs and SUVs
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-13-2015, 01:22 AM   #1
Dean115
AF Newbie
 
Join Date: Jul 2015
Location: Dubai
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Need help!

Hello! I'd like to start with noting that I've tried everything in a span of 6 months to try and resolve this issue, but no luck. Here's the details fellows:

Car: Nissan Patrol Super Safari (2006)

Original issue: vibration felt in steering wheel at ~60 km/h and ~110 km/h

Steps to resolve: Wheel balance (5 times), alignment, replaced some type of bearing its on like a long metal stick thing for the tyres (ball bearing?)
After none of this helped I had someone drive the car from a garage and they identified the problem was the front shock absorbers. They were replaced, but he also noticed the car made a clunking sound while shifting gears (especially from P to R, and P to D, even more so on an incline) and replaced the drive shaft as well.

After alllllllll of this the vibrating at lower speed has gone, the bounciness is gone, the turning is smoother, however there is a new problem. At speeds above ~100 km/h the steering wheel jerks around and there is a very loud RHUM RHUM RHUM RHUM sound like the tyres are hitting the tyre wall. Like KHCRKRRRRCRRR WHRRRR WHRRRR WHRRRRRRR. I tired to make the sound with my mouth and they laughed.

It's very difficult to get help where I live because people have unique words for mechanical things, like vibration is known as "bubbling" and drive shaft is "cross" so it's hard to describe exactly what the issue is.

That has brought me here.

If anyone has made it past my wall of text and can share any information with me I would appreciate it very much <3
Thank you!
Dean115 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:22 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts