Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Cabrio
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-26-2012, 08:19 AM   #1
Adriandewet
AF Newbie
 
Join Date: Mar 2012
Location: Fort Pierce
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
98 Cabrio giving me hell.

Alright so i'm a student that came to the US to study. To make things a bit easier on myself me and a friend decided to buy a car together. I would not say we rushed it. We made sure we bougth something decent, or at least we thought we did.

Soon as we left the dealer the spedometer stopped working, problem nr 1. The dealer told us since the car has already left their proporty it is no longer their problem, so they wont fix it.
The car ran fine then for a few weeks. We decided to change the radio and my friend insisted on fixing it ourselves because he did not want to pay the $65 to get it installed. While trying to change it he accidentely pulled on the yellow battery wire and it became disconnected.
We tried putting everything back they way it should be but i fear it did not work and has become the root of our troubles.

Few days ago the lights were left on overnight and the battery died. We replaced the battery and it ran fine for a day. Tried starting it this morning on the way to school and nothing. Not even a sound when turning the key. Getting really fed up and i have no idea what to do. Seems like thsi car is just eating money.

Forgot to add that now, when the key is not inserted i the ignition the fuel and temp guages move around, kind of bouncing upmand down. Once the key is inserted they stop moving and settle in the correct position.
Adriandewet is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Cabrio Does not initially start, Radio Safe, Clock 1200 ptb123 Cabrio 0 04-11-2009 05:10 PM
Audi S4 Cabrio vs. BMW M3 Cabrio finally_retired Car Comparisons 16 08-02-2004 07:03 AM
Give 'em hell. 2strokebloke Stress Release 65 01-12-2004 01:26 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volkswagen > Cabrio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:40 AM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts