Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > CL | Inspire | Saber | TL
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-24-2012, 09:06 AM   #1
curiousmommy
AF Newbie
 
Join Date: Mar 2012
Location: Rochester, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
CL won't start!

HELP! I have a 1999 Acura CL. It's been an awesome car, but I'm having some troubles lately. One morning I went to start my car to leave for work, and it wouldn't start! I had just driven it the night before and it ran fine! No check engine light or any signs of why it might not be starting. After checking it out, I really thought it was the fuel pump. So I bought and replaced the fuel pump, filter and plugs - STILL will not start! Fuel is still not getting to the cylinder. I also checked all fuses and all were fine. After racking my brain over what it could be, I have 2 buddies that are telling me it could be a couple of things: #1 main relay or #2 crank sensor. I took out the relay to see if I could see any cracks, and it looked okay to me. Ironically our other car died too so we had to drop $600 into that to get it up and running. I need to fix the Acura, but I want opinions on what I should try first. Has anyone else had this problem or maybe have some insight as to what the problem may be?
curiousmommy is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 Jeep Cherokee Won't Start mocojpo2003 Cherokee 16 09-14-2011 03:39 PM
92 Lumina Won't Start ICM Voltage Brndo Lumina 9 05-02-2010 11:37 PM
99 Regal LS stalled now won't start mfraumeni Regal 7 04-05-2010 12:38 PM
99 Saturn SL Won't Start! turtleisland SC/SL/SW 5 08-13-2009 09:52 PM
Please Help! 95 3.4 Won't Start No Spark elvisnut F-Body Problem Diagnosis 9 04-09-2009 03:20 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > CL | Inspire | Saber | TL

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:42 PM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts