Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > BMW > M3
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-19-2012, 10:21 PM   #1
dont_forget
AF Newbie
 
Join Date: Dec 2011
Location: Logan, Utah
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
'97 E36 M3 problems

I have a 97 M3 and yesterday the engine started to act weirdly. I was driving and then I pushed in the clutch and the engine just died. I stopped on the side of the road and tried to start it back up and the motor wouldn't start. The starter kept going but the engine wouldn't start. I let it sit and then about 10 minutes later I tried again and it worked. I got it home but while i was driving the RPMs were inconsitent and it felt as if the engine was misfiring. I'm worried something is terribly wrong. I drove it again today to take to autozone to get the error code read and it was code P1403. Which from what i've read is a faulty Carbon Canister Shut Off valve Control Circuit Electrical. So i'm just wondering if you guys have had an issue like this or if that error would even cause the engine problems. Any input is appreciated
dont_forget is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 DashBoard problems TheBecoming Grand AM 4 07-28-2008 03:39 PM
E36 - PROBLEM, please help! will_2991 3 Series 0 01-30-2006 04:30 AM
'97 Escort Problems...HELP!!! yotatechie04 Escort 5 05-21-2004 03:43 PM
'97 Escort Problems... yotatechie04 Escort 0 03-19-2004 02:13 PM
'97 Escort Problem Redcap81 Escort 3 02-27-2004 06:19 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > BMW > M3

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:08 AM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts