Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Vega
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-04-2011, 10:56 AM   #1
cburrows84
AF Newbie
 
Join Date: Jul 2011
Location: Halifax
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
'76 Vega

I have a 1976 Chevy Vega that has been sitting inside in a garage for the past 6 years. The engine is a 350, 4 BBL. It was running fine when it was stored 6 years ago, but since then it hasn't moved or been started. Anyone have any ideas on what it will need in order to get the ol' girl to fire up? I'm relatively handy and if I can avoid getting ripped off at the local garage I'd prefer that. Any thoughts anyone has are welcome.
Attached Images
File Type: jpg 263803_587644749378_132700801_33288039_8140212_n.jpg (65.4 KB, 5 views)
cburrows84 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake problems with the '76 New Yorker UrbanConfeder8 General Discussion 3 06-07-2005 04:15 AM
Recent trouble starting my '76 strange noise TexasPike01 Camaro Discussions 1 04-28-2004 07:10 AM
Parting Out '76 455 Cutlass HectorM52 Cutlass Series 0 08-04-2003 10:03 AM
Newbie with a drawing ( '76 Ford Mustang II Ghia ) LTD Graphic Manipulation 13 02-07-2003 03:38 PM
new engine for '76 280Z? 76 280z 240Z | 260Z| 280Z | 300ZX (Past Z Cars) 1 05-22-2002 11:15 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Vega

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:08 AM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts