Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Peugeot > 406
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-02-2008, 10:40 AM   #1
peugeot406
AF Newbie
 
Join Date: Nov 2008
Location: london
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy peugeot 406 does not go over 2200rpm and has the Engine fault light

my title says it all ...
my peugeot has been in a accident twice and both time it was at the front and it was very damaged.
after the first accident it would not rev over 2200rpm.
but after the second one it still would not rev over 2200rpm AND this time it had the engine fault light on aswell.
also the second accident left the radiators a bit cruved, but not that damaged, they are not leaking.
i have a feeling that the engine fault light and the rpm problem is connected, i looked around on other forums but when i find people with the same problem thay have diffrent cars, but i always try the suggestions made, but still no luck.
i was hoping someone could give me some advice as an alternative, instead of taking it to a garage and hooking it up to a computer. which costs far more than my internet connection

i would be very great full if someone could helpp ...thank you...

peugeot406 is offline   Reply With Quote
Old 11-16-2010, 03:53 PM   #2
betuaintgotthis
AF Newbie
 
Join Date: Dec 2007
Location: chippenham
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Re: peugeot 406 does not go over 2200rpm and has the Engine fault light

This is a built in feature called "limp mode". It's saying you have a fault with your engine management and has restricted it self in a self preservation sort of way. This can sometimes be overcome by disconnecting the battery for a bit. But if not then will need to be plugged in for diagnostic's
betuaintgotthis is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Peugeot > 406

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:52 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts