View Single Post
Old 08-29-2007, 07:51 PM   #93
LowETz
AF Regular
Thread starter
 
Join Date: Jul 2005
Location: Atlanta, Georgia
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Racers.... post your times

Quote:
Originally Posted by wilhite
I would like to reply, but more so I would like some input. I recently built a 78 malibu so I figured it would run 10 flat maybe 10.5 in the 1/4. first time out 12.8 and 12.6 running on 6 cylinders. this 454 punched 70 over with 13-1 je pistons, dart pro 1 345 heads ferret valves dart intake 1050 dominator. 10 flat should be easy. replaced the plug wires now its running on all eight. by the time I get to the burn out box it's running different. Now im running on 7 cyl and ran a 8.7 in the 1/8th. this is really starting to suck. The exhaust is so hot, it is burning up the plug wire almost immediately. I wrapped the exhaust and put boots over the wires. I don't know what else to do. any ideas on getting the exhaust temp down?
What ECT's are you seeing, and have the EGT's been measured?

When you say "boots", are you refereing to plug wire sleeves(Nomex)?

If so, and you're still burning wires, then try re-routing them?

Sounds like EGT's are off the chart.
__________________
'00WS6/A3
Bone Stock 346
P292 B/FI
VENGEANCE RACING L92 416" Stroker
550rwhp/502rwtq NA
Track #'s coming-
F.A.S.T. 90mm | NW 90mm | TEA/TFS | TNT | ROSSLER | YANK | MOSER | QA1/HAL | BMR | WOLFE

"I spend my money on race parts and fuel...the rest I waste"
LowETz is offline   Reply With Quote