View Single Post
Old 01-22-2018, 03:10 PM   #5
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,280
Thanks: 2
Thanked 168 Times in 166 Posts
Re: Buick PA randomly won't start

Resistor in key systems usually don't crank when security light is on- means system is reading resistor pellet wrong- have to wait ten minutes and try again. I usually recommend trying back-up key when this happens, or vigorously wiping down both sides of resistor pellet on your pants. This happened to me in Cinci airport parking garage at midnight- the "key" was to notice security light was on- so I kept wiping down the pellet- and it worked on third try and 20 minutes later....

I agree, if light goes off after 4 seconds of ignition, then there is a connection issue- and recommend someone hold ignition switch in start position, while someone else wiggles both battery connections- if it starts, then you just figured out your connections are loose or corroded. Since you are hearing clicks, I would lean this way.....
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote