View Single Post
Old 09-06-2014, 11:45 AM   #1
blight
AF Regular
 
Join Date: May 2004
Location: death zone, Minnesota
Posts: 411
Thanks: 0
Thanked 0 Times in 0 Posts
1982 xv920 single tm40-6 (tuning help please)

I bought a kit from kjs a few months back. Its taken me a long while to get this bike on the road. I just went through and tested the: suspension, brakes, electrical, 1-5 gears, engine, etc. I have been rebuilding the entire bike for a cafe build. NOTE: the bike idles just fine and does not kill at idle.

THE PROBLEM: ALL THE FOLLOWING STATEMENTS ARE ABOUT BEFORE AND AFTER THE BIKE HAS REACHED OPERATING TEMPERATURE REGARDLESS AS SUCH

When you open the throttle (regardless if under load or not) very slowly the engine operates fine and the rpms rise with no issue. However, if you open the throttle even at normal speeds (or quickly to crack the throttle) the engine either almost dies/bogs down or actually kills. Any suggestions? Also see the following links for diagrams and real world pictures. I am not very familiar with this carb in the slightest and this is a new issue to me for a carbureted engine.

For future reference I have a mikuni TM40-6. The second diagram in this link shows all the parts, they are numbered and they say what they are.

http://www.allensperformance.co.uk/exp-tm4.html


Real world picture of carb
http://img51.imageshack.us/img51/8830/itm406.gif


The only difference with mine and this one is that the cold start cable is just a pull out and push in button (like a dirt bike). every other thing is the same.
blight is offline   Reply With Quote