View Single Post
Old 02-10-2008, 08:45 PM   #1
dennybam
AF Newbie
 
Join Date: Feb 2008
Location: greenville, South Carolina
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Oil Consumption: Answer this and you’ll be the man!

A 1993 GEO Metro: 3 cyl, 5 spd. With 117, K miles. I just bought it. It is giving 58 MPG smoking out the exhaust bad when holding the idle up, also when winding out the gears. At 60 MPH, it uses 2 quarts/ Hr. With average compression is around 175 PSI in all 3 cylinders, I pulled the head and installed new valve seals that where bad; I put it back together; It still smokes! While inside the engine: I had no tool to measure the bore accurately. The pistons are standard and are the correct ones, and in there proper order for that engine. Measurement of ring gap at top of Cyl., is at its ware limit of .027 Bottom is at .017 .
Moving the pistons side to side with my hand, it appeared that they had excessive side play movement. The walls had no ridge on them. Near the top, I measured between the piston and the Cyl. wall, on one side with a feeler gage; My best guess is of .014 I could not find the specs any ware for piston to wall clearance on that engine.
It looked like some one had been in this engine before me. Because it had a new head gasket and oil pan gasket on it. I checked the oil clearance on the rod bearings .004
Any ideas why this engine is still smoking? Where is the oil coming from? The head is straight. No oil in air breather, no blow by out dipstick or any signs of blow by internaly; only out the exhaust pipe.
Thank you!
dennybam is offline   Reply With Quote