View Single Post
Old 06-24-2019, 11:00 AM   #1
merc81
AF Enthusiast
 
Join Date: Oct 2005
Location: Morgantown, West Virginia
Posts: 522
Thanks: 0
Thanked 8 Times in 7 Posts
01 hard starting solution!

I have had several of these vans in the '99-04 age. My current is an 01 Silhouette. Last year it began to run a bit rough at idle and I could feel slight uncertainties when pulling a hill. Nothing serious, but it was noticeable.
This past winter things took a turn for the worse (of course--they always wait for cold weather) and I put up with a pronounced miss and very hard starting. As soon as the weather warmed, I decided to go after the spark plugs which on a Ca, emissions car can be very difficult due to the secondary AIR system piping that's in the way, back of the engine.

Also had a code show up for the cam sensor (under the power steering pump) but that ended up being a bad ground wire on the connector. The plugs were fine, but one coil was very weak so I replaced that. I decided to test the coils due to the wet looking condition of plugs #1 & #4. After the fix to the sensor and a new coil, the car ran much better, with no misses or lack of power. It still wouldn't start without 20 seconds or so of cranking, however.

Lots of grief and head shaking later, I finally found the vacuum lines to be cracked and leaking in several places. I found this by testing for leaks on each line while they were all disconnected. The OEM lines are some sort of hard PVC, molded with the curves and shape needed to fit around the intake. I replaced with rubber tubing throughout and bundled them all up in one flex pipe for protection.

Engine starts on the first half turn now as it had always done before. I just thought I'd pass this along for anyone else having a hard start issue. I'd considered a vacuum leak before, but the usual seat of the pants test (pull a line free from the intake and see if it starts missing) seemed to indicate no problems. Spraying starting fluid near the lines had no effect either so I wasn't really thinking I had a leak. It was only a questionable looking line that made me think to test them! Anyway, thought maybe my pain might help someone else. . .
merc81 is offline   Reply With Quote