View Single Post
Old 12-14-2005, 09:30 PM   #4
Christine375
AF Newbie
 
Join Date: Dec 2005
Location: Manville, Rhode Island
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

[quote=nodaclu]Hi all,

I've searched and seen several posts where people have their alarms go off randomly, but I've haven't seen, or heard of anything quite like this before.

With stunning regularity (and usually about 2am in the morning - I'm *really* popular with my neighbors) my alarm will go off, and won't shut off until I go out and physically shut it off.

Now here's the weird part - the only time it does this is when the outside air temperature drops below freezing!!!

At no other time does the alarm ever malfunction. I temporarily solved the problem last winter by putting a small space heater in the garage. But I've moved since then, and can no longer put the Amigo in the garage.

I thought I had solved the problem by not setting the alarm at night, but lo and behold, it went off again at 2:20am this morning. This also happened to be the first night we dropped below freezing in 10 days - exactly the last time the alarm malfunctioned in the middle of the night.

If anyone can offer any thoughts on this, I'd really appreciate it. I've already checked the hood and tailgate pins, and can't find a problem there.

Thanks in advance,
~Mike[/QUOT

I thought I was the only crazy one out there with this problem !!! only when it's cold out !!! I haven't read anything else on line either . I called isuzu they told me to call an alarm place who told me to call isuzu !!!
Christine375 is offline   Reply With Quote