View Single Post
Old 07-15-2018, 06:07 PM   #1
Renaissance_Man
New-ish Member
 
Renaissance_Man's Avatar
 
Join Date: Jul 2018
Location: Des Moines, Iowa
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
My Key Is Stuck in the Ignition Switch

Greetings all,


I'm having a problem with my '02 Windstar SE. As the title of my post says, the problem is that the ignition key is stuck in the ignition switch. It's a monumental PITA, but I just separated the key from the remote entry fob, so at least I can lock her up when I'm not around.


I finally had some time today to look into what's going on. I removed the bottom section of the steering column cover, but of course I can't do anything much with the upper section unless I remove the ignition switch first and I really don't want to do that presently.


Of course, the switch is old and a little sloppy, but I haven't had any problem like this in the three years I've owned it. I've tried the usual suspects (turning the steering wheel back and forth, moving the shift selector up and down, pushing the shift selector hard up into park) all without any results. Today I sprayed the lock cylinder with some WD-40 per a suggestion that I read elsewhere, but having used WD-40 before, I know it will take a tincture of time before it's had a chance to seep in and do its thing. I also read ion a professional locksmith's blog about something called the "ignition lock override". Although I tried several different searches, I was unable to find any information about any such thing as it relates to a '02 Windstar.


Another oddity I have noticed since this issue began, perhaps a week ago - with the ignition switch in the off position, the shift selector still moves freely from park all the way to low and back. If I am thinking about this correctly, there is supposed to be some sort of interlock that prevent that from happening, right? That being so, then it suggests to me that perhaps this problem is electrical in nature. Given the myriad electro-mechanical components that could be at fault, I decided to follow ol' Occam's razor and try the simplest solution first - to look for a blown fuse. Unfortunately, I have not been able to identify any particular fuse or group of fuses to check. Except for the key being stuck, the vehicle starts and runs OK.


So I have come to The Oracle (this forum) seeking your collective wisdom. And before anybody asks, Yes! I did search this specific forum before doing anything else, all to no avail.


If anyone has some insight into what I should do myself (can't afford a professional mechanic - or even a gifted amateur (if I knew one) I would be most grateful for your help.


Many thanks!


Frank
Renaissance_Man is offline   Reply With Quote