Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

shorod shorod is offline

SHO Off

Visitor Messages

Showing Visitor Messages 91 to 100 of 109
  1. blklink
    11-22-2009 03:30 PM
    blklink
    Hey rod I seen that you have helped out alot of people on different threads. I have a 2000 Lincoln LS V6, that when I let the car warm up the heat will work fine it will blow heat out. When driving down the road the heat stops working just blows out cold air. If you could help me out it would be really appreciated. I have changed thermostat, radiator, flushed coolant, bled coolant lines and heater line, has no leaks anywhere thank you again. Derrick
  2. shorod
    11-08-2009 10:52 PM
    shorod
    You're going to need to determine what you don't have when it won't start - fuel, spark, or compression (not likely the issue). Does the engine crank over freely now or does it struggle a bit? You may not be running the car long enough to get the battery charged back up.
  3. nhra55314
    11-08-2009 10:47 AM
    nhra55314
    Hello Shorod. Your where a great help with the problem in my 1993 SHO. Someone told me that to take off both battery cables and wait 24 hours to clear the codes off. I did that and charged the battery and after I put the cables on the car started right up. That was 2 months ago and yesterday It would not start again. The car is in storage for the winter but I do start It once a week and let it run for about 15 minutes. The battery is a 4 year old Interstate Battery. It turns over good and there is well over a half tank of gas in it. I would appreciate any help you could give. Thanks again Richard
  4. brent310
    10-09-2009 01:56 PM
    brent310
    Hi Rod, Can you send me the PCV elbow replacement procedure? I am getting the 2 codes and the engine will sometimes stall at idle. Thanks, Brent
  5. eg182
    10-06-2009 09:28 PM
    eg182
    shorod,
    I am new to blogging and posting so please bear with me.
    I have a 1999 Merc. Mountineer.
    Problem with power door locks.
    Pass front side button does not work at all.
    Drivers front side works only to unlock, not lock.
    Rear hatch works both ways, no problem.
    Key fob works unlock only, no lock.
    Drivers door keypad unlocks only and sometimes only moves actuator halfway.
    I tested each actuator in question with multimeter and no voltage signal when needed as described above. I am thinking the RAM module in right rear quarter. Is there a way to test it?

    Eg 182
  6. Need4Speed!
    08-27-2009 02:41 PM
    Need4Speed!
    Hey i was just wondering if you knew how to change 97 taurus break lines n how much you'd think it would put me back.
    Hope to hear back!
  7. nhra55314
    08-23-2009 11:10 AM
    nhra55314
    Thanks for your help.Is it alright to use starting fluid also could you tell me where the MAF sensor is located. My e-mail is d. cummens@mchsi.com Thanks again for any help. Richard
  8. idjikaity
    07-19-2009 11:49 PM
    idjikaity
    Hi, Rod!
    Thank you very much for your willingness to help me with my 2001 Taurus/Vulcan AC compressor removal. Could you please send me a PDF file of the steps from the 2002 service manual, to remove the AC compressor (and if possible, steps for replacing the evaporator core orifice and accumulator).
    My e-mail address is idjikaity@yahoo.com
    Thanks very much in advance!
    Yuri
  9. redwine1951
    07-02-2009 10:07 PM
    redwine1951
    can you send me the info on how to get to and change vacuum elbow on my lincoln ls v6
    credwine1@triad.rr.com

    thank you so much!
  10. LincolnLS05
    06-19-2009 10:18 AM
    LincolnLS05
    Rod, I just change Heater Control Valve on my 05 LS and AC works great. Now it seems like I'm havign issues with passenger side window. At times, it doen not want to go down when you press the buttons on either side (driver or passenger). When the window doesn't want to go down, the AC does not turn on and I get the red blinking car light on my daash display (the door open light). I re-did my self diagnostic and it still reads 12 65, could this be affecting it, I thought this code was no good for models after 2002?

About Me

  • About shorod
    Real Name
    Rod
    City
    Cedar Rapids
    State
    Iowa
    Zip Code
    52402
    Country
    United States
    Occupation
    Senior Engineering Manager
    Interests
    Bicycling, Brushless R/C car racing, automotive hobbyist, electronics repair
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 02:10 PM
  • Join Date: 06-13-2004
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 16

All times are GMT -5. The time now is 11:50 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.