Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

zanegrey zanegrey is offline

AF Regular

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. papasmith
    12-23-2012 12:08 PM
    papasmith
    Zane. I have corresponded with you before about my old and generally reliable 1986 720 pickup kingcab. I seldom use it, it is usually under shelter and it has only 124k on the clock.

    I have a problem that you might know the answer to. I am having trouble with the brake lights. I can't have a fuse in the brakelight fuse slot without the running lights in the back coming on even when the lights are turned off. They just stay on. The brake lights don't come on at all. I have already looked at the bulbs to make sure the brake lights weren't burnt out and and their not. This is a head scratcher. Do you have any ideas?

    Oh, by the way, can I ask what state you are in? Just curious because of your name which I pointed out that I was familiar with before. I think you must be from the west somewhere.

    Thanks for your help,
    Dave in NC

About Me

  • About zanegrey
    City
    northern
    State
    Kentucky
    Zip Code
    00000
    Country
    United States

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-03-2015 09:18 AM
  • Join Date: 04-03-2005
  • Referrals: 0

All times are GMT -5. The time now is 10:25 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.