Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

maxwedge maxwedge is offline

A990 racer

Visitor Messages

Showing Visitor Messages 1 to 10 of 60
  1. RidingOnRailz
    06-04-2022 07:54 AM
    RidingOnRailz
    Max:

    I think we’ve pretty much established this one as a bot:

    http://www.automotiveforums.com/vbul....php?t=1158235
  2. RidingOnRailz
    04-28-2022 12:07 PM
    RidingOnRailz
    RE: Classic Cars Sub - “Rolls Royce”

    Don’t.

    Even.

    Give queries like that the time of day! Not worth our time wasted on bots like that
  3. maxwedge
    04-25-2022 02:32 PM
    maxwedge
    I googled you combination and there are videos and info showing the diagnosis and location of the solenoid actuated egr, maybe just California trucks?
  4. ASJT3
    04-25-2022 01:46 PM
    ASJT3
    Maxwedge can you send me the link where you saw EGR for my 2007 Tahoe? I've been looking as well and all indicators are that it does not have one.

    -Alex
  5. maxwedge
    04-19-2018 08:28 AM
    maxwedge
    Not me, but I know him, Larry has been around this for a long time, racing and building Mopars.
  6. Chris Stewart
  7. maxwedge
    08-25-2017 03:37 PM
    maxwedge
    Man, that's flying in that brick with wheels!!! Lol
  8. Chris Stewart
    08-23-2017 08:43 PM
    Chris Stewart
    Yup, he went the 8.69 with a 3. I guess he's finally leaning on it, found some airflow in the heads or upgraded his cam and springs.
    Ray Paquet still holds the record with an 8.53/155.
    I heard Paquets engine came from Charlie Westcott's shop, an ultra high hp shop & Pro Stock. Tony may have got one too.
  9. maxwedge
    01-22-2017 08:11 PM
    maxwedge
    Wire gage is not an issue, did you try the relearn procedure?
  10. Beejay7739
    01-22-2017 01:45 PM
    Beejay7739
    The red security lite is not on, but a yellow lite that looks like a padlock stays on no matter what. I've looked at "everything" except the bcm and pcm.
    I added length to the green plug for better access when taking out the lock cylinder. If I used a different gage wire, could that be part of the problem?

About Me

  • About maxwedge
    City
    Chestertown
    State
    New York
    Zip Code
    12817
    Country
    United States
    Occupation
    Retired Cadillac Troubleshooter
    Interests
    Weightlifting, Nhra drag racing, fishing
    Biography
    ASE Master,not renewed
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 08:24 PM
  • Join Date: 03-15-2002
  • Referrals: 1

Friends

Showing Friends 1 to 8 of 8

All times are GMT -5. The time now is 12:49 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.