Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

shorod shorod is offline

SHO Off

Visitor Messages

Showing Visitor Messages 1 to 10 of 77
  1. Pmchristopher
    06-04-2014 11:20 AM
    Pmchristopher
    Hi Shorod,

    I'm a new member. Would you mind sending me a PDF of your service manual for Lincoln LS V8. I have a 2001 but they should be similar.
    I'm not too sure how to proceed on this one. After some amount of diagnosis on a cranks/no start condition, think I have a broken timing chain. Since this is an interference engine, I suppose there is little hope that the engine survived the incident. Major valve replacement at the least. Any experience with this project?

    Thanks,

    Chris
  2. Brittany1113
    03-19-2014 07:40 AM
    Brittany1113
    Ok thank you!
  3. Brittany1113
    03-18-2014 07:29 PM
    Brittany1113
    Hi I have a 2004 Lincoln ls I ran a self diagnostics test on my a/c and I wanted to see if you can tell me what the codes mean 2797,2799, 1265
  4. tkswan
    12-26-2013 04:58 PM
    tkswan
    Hey Rod. Do you think you can get your hands on a shop procedure for removing the rear hub and bearing assembly on a 2008 Audi A4?
  5. hk_rogers
    12-03-2013 10:06 AM
    hk_rogers
    Hi Rod,

    So I replaced the battery. It was dead. Odd thing is car is still running the same but since removing the battery cleared the engine codes, no codes have come back. I've driven it for about 100 miles. I'm totally stuck for ideas but it's really irritating to drive. Another thing that has recently started that probably isn't related but worth mentioning, a high pitched whirring sound (sounds like it's coming from the fan) when driving. It changes pitch with acceleration and continues for a second or so after turning off the car. You have any other ideas? It still feels like a cylinder misfire to me, having had bad coils before.
  6. hk_rogers
    11-13-2013 03:54 PM
    hk_rogers
    Battery Checked out okay. Any chance that clock spring code could cause it to run funny?
  7. hk_rogers
    10-26-2013 01:06 PM
    hk_rogers
    Hi Rod. Having a strange LS issue I was hoping you could shed some light on. 2000 V6. I've had to replace ignition coils multiple times. Just started misfiring again but I'm getting no misfire code. I'm 99% sure it's a coil issue but with no code it's weird. The codes I'm getting are 1. P1565 - (I know the Clockspring is bad so I'm guessing that's causing this one) and 2. P0401 (I replaced the EGR Valve and am still getting this code so I have no idea what this one is from.) Do you have any thoughts on this issue?
  8. Trrrex92
    09-23-2013 07:37 PM
    Trrrex92
    Hey! I was told you have a great PDF file on how to change the pcv valve an elbow. I would greatly appreciate it if you could send it to me. I've been having problems with my 2000 lincoln ls v6 with p0171 and 0174 codes. Thanks! My email is trrrex92@yahoo.com
    Also here is a link to my forum thread detailing my problem.
    http://www.lincolnvscadillac.com/for...re-I-NEED-HELP!
  9. 65comet
    07-01-2013 08:10 AM
    65comet
    Continuing. Yesterday went with the wife to the malls and a bunch of other running around. Finding a parking spot after highway driving is probably one of the best tests. The stopped idle seemed to be the tiniest bit low a couple of times being 500 instead of the usual 550. But never any shaking or code. I'm thinking about doing another cleaning with tranny fluid. I pulled the oil filler extension for the cap out of the valve cover and it still has a far amount of gunk coating. I still worry about that screen and/or whatever might have broken it still floating around. In a diagram I saw it shows that passage feeds straight to the cam phasers and I hope they didn't get any damage. I saw videos of them being replaced and I don't have the time to do that and definitely don't have the money to pay someone else. So, I'm driving it a bit longer before I give it back to my wife and hope it is ok.
  10. 65comet
    07-01-2013 08:08 AM
    65comet
    Hit limit per post, continuing. There was mentioned that sometimes the P0022 will pop when it really should be a P0021 (left bank), thus replacing both. I didn't know if the screen breaking caused the problem or if something hit the screen and passed through with the screen. Since the solenoids are primarily oil pressure driven (except after startup and until oil gets to a certain temperature), and there was a lot mentioned that because of that the oil needs to be changed often and not allowed to gunk up or use the wrong weight. Plus I was slightly worried the screen was also still in a passage possibly causing a clog. I did the tranny fluid trick Saturday morning. Nasty stuff came out with the oil. Filter was close to clogged (only a couple weeks old). Reset the computer. Drove it the rest of that day.

About Me

  • About shorod
    Real Name
    Rod
    City
    Cedar Rapids
    State
    Iowa
    Zip Code
    52402
    Country
    United States
    Occupation
    Senior Engineering Manager
    Interests
    Bicycling, Brushless R/C car racing, automotive hobbyist, electronics repair
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 09:39 PM
  • Join Date: 06-13-2004
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 11

All times are GMT -5. The time now is 02:37 PM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.