Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat

junk yard doggie junk yard doggie is offline

AF Enthusiast

Visitor Messages

Showing Visitor Messages 1 to 10 of 10
  1. rwalkerjrtlh
    06-23-2012 12:58 PM
    rwalkerjrtlh
    Hey, JYD. I saw your posts on replacing the nylon bushings in town car window motors. I have replaced them in a 93, and now have a 2002 that is starting to have similar issues. Do you happen to know if the 2002 has the same set up as the 93s did? and I am also looking for a good source for the bushing and grease kits. Thanks for your help
  2. Scrapper
    12-15-2010 11:45 AM
    Scrapper
    hey junk yard wasn't it you that needed a better wrecker as we are going to get rid of it now dads to old and i'm getting there. if this is not you sorry about that.
  3. junk yard doggie
    04-04-2010 08:54 AM
    junk yard doggie
    Rich, let me know how that goes.
  4. Colorado Sky
    03-25-2010 04:58 PM
    Colorado Sky
    Mike, I installed the new compressor, everything else worked, and my 92 Towncar is now sitting pretty again. Hope to swap the tires this weekend to check out that idea.

    Richard
  5. junk yard doggie
    02-01-2010 07:45 PM
    junk yard doggie
    I like the Bosch Platinum
  6. MWaV
    01-30-2010 05:23 PM
    MWaV
    autolites vs bosch vs motorcraft lol?
  7. MWaV
    01-30-2010 05:22 PM
    MWaV
    yeah now I have to rip more parts off lol. Yeah I beleive it to be the pump or the relay. Good lord can anything go wrong on this truck
  8. junk yard doggie
    01-14-2010 02:10 PM
    junk yard doggie
    Hi Orlando

    2000 blazer, I think has the pump in the bottom of the tank. I might have one of those pumps. First I would test the pump. You might have to pull the washer tank out to get to it. If the pump is good it could be your switch on the stalk or something as simple as a fuse.
  9. MWaV
    01-09-2010 03:46 PM
    MWaV
    Hey Mike, I submitted a post for this problem: I have a 2000 Chevy Blazer and the wipers work just fine. My washer doesn't work and I dont hear the motor for it working. I need advice on how to fix this problem and/or locate the washer relay.

    Tell me what you think or give me a call

    Orlando
  10. nickfromboston
    12-29-2009 10:22 AM
    nickfromboston
    hey man long time no see well life has been moving forward. please give me a call 617 866 1210 Nick.. I have some items that i would like totalk about and installation question!!! Thank you...

About Me

  • About junk yard doggie
    Real Name
    Mike
    City
    Peasticks
    State
    Kentucky
    Zip Code
    40360
    Country
    United States
    Occupation
    Auto and Small Engine Parts Store Owner
    Interests
    Tinkering with Junk, Motorcycles,Boating,Fishing,Shooting, Chain Saws, My 5 Dogs
    Biography
    Retired auto worker, Member of the Task Force Omega Motorcycle Club
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-17-2012 08:08 AM
  • Join Date: 09-27-2005
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

All times are GMT -5. The time now is 05:51 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.