Commander won't start after alarm issue


kybred4492
02-14-2010, 09:08 PM
Okay, I was out last night and trying to find my car in a large parking lot and used the panic button on my key fob to set off the alarm so I could find it. Well, once I did, I tried to use the unlock feature to stop the alarm and it didnt work. I pressed panic again, thinking I had forgotten how to turn it off (since I dont use it much). Alarm continued to sound, was able to unlock car, got in, start it, but alarm continued to sound. Sat in car locking and unlocking with fob and door and alarm still would not go off. After 5 minutes I finally started it again and started backing out and driving and then it shut off. An hours drive home with a few stops, but never turned the car off. Got home, didnt lock it with fob, left it unlocked. Tonight, went to get in car, noticed interior lights were dimmer. Put key in ignition, all bells and whistles light up and are bright like normal, but car will not turn over. No clicking like the altenator, nothing, zilch. I would think it was the battery, because of the dim interior lights, but the dash display is bright as normal. The alarm "red light" on the panel was not lit up. After giving up and going inside, I tried to lock the car with the key fob and nothing, wont work. Can still open the car the old fashioned way, but key fob is useless. I am wondering if something that happened last night during the false alarm session could have set off a fail safe where the vehicle will not start. Any help or suggestions?

bclark001
03-22-2010, 03:32 PM
need more information eg: year, motor, factory or aftermarket key fobs/alarm system do you have aftermarket remote start? Was the security light on after the alarm went off and you drove it home? I ask since the aftermarket systems are usually hacked into the factory system and bypass most of it and can cause numerous vehicle failures.

If everything is factory the it should display a security lamp on your way home and would of went into fail enable. Meaning it failed after passing so it would allow you to continue starting but there would be no security (anti-theft) and a security light on.

Next I would say is to check your fob batteries or use another fob if you have one.

Besides that start with the normal stuff check battery voltage = ABOVE 12.6VOLTS.
power at s-terminal at starter solenoid when key is turned to start
voltage drop starter power feed.
ohm starter to battery ground should be below .5ohms should be ok up to 1 ohm

Can you check for codes?

fredjacksonsan
08-01-2010, 11:50 AM
Sounds like your battery may be low or dead. You didn't say how old your Commander is, but in my experience the factory batteries last only about 4 years before needing to be replaced. A weak battery might be causing the issues you list. If there's a security system, then that could be contributing.

Add your comment to this topic!