Page updated on 09-26-2017

90 integra ls gauges dont work


90integrakev
01-29-2010, 06:27 PM
my 90 integra gauges dont work only the rpms work i changed the cluster and still only the rpms work anyone have any idea why the gauges dont work? please help me!! lol

DownToGround
02-02-2010, 11:48 AM
im gonna say maybe a fuse?!?!?

90integrakev
02-04-2010, 02:20 PM
i think its the wires i had a guy come over to take a look at the car and when they droped a differnt engine in the car they messed it up kinda he told me it was going to cost 1400 to fix everything and it will take a day and then he asked me if i wanted to sell the engine and the rims i can maybe get 300 but he was saying the engine is exotic i think he wants the engine for his car idk it was fishie cause he was talking how he has a acura with a exotic engine

DownToGround
02-04-2010, 06:04 PM
if a different motor was put in, they shouldnt have to do anything with the cluster wires.. unless a tweeker or a rat ate your wires its probably something simple.. not $1400.. hope you laughed at him..check all fuses.. even under the hood

90integrakev
02-04-2010, 07:26 PM
i think the person who put the motor in didnt really know what he was doing cause all the wires are half ass nasty. i only bought the car for 800 tho i wish i knew what kinda engine it was cause the way he talked about it being not from america but i dont know much about engines i only know the basics

DownToGround
02-05-2010, 11:53 AM
were the tranny meets the engine theres a code, next to the header

cwshifflett
12-30-2010, 02:46 PM
Yes, @DownToGround is correct. As you open the hood on the car, there is a stamp on the engine that tells you exactly what kind it is. It could say B18 A1,C1, etc. It could be something else like a B17 or B16, just depends on what motor was put in it. Hopefully you find it and don't let that dude take your motor. It sounds way to odd to be true.

Add your comment to this topic!