Fuel Gauge Problem!


CLO
04-11-2003, 06:25 PM
I think I have a problem... Got a 2003 Acua EL... today, I was stopping on a Red Light... I still have half tank of gas... while I standing there... all the suddent... the fuel gauge which showing half tank.. when to "0" EMPTY... in 2 second!!! and the light came on!

I try to turn off the car and turn it back on... didn't help... so I drive to a gas station on the coner and fuel it up! As soon as I fuel it up... it work again! Now it show "FULL" !!

So I called Acura, and told them what happen... the lady tell me that could just be bubbles on the fuel tank! She tell me to keep driving for a week and see what happen...

Now I don't I can even trust the gauge no more... Any one have an idea what is wrong?

BeEfCaKe
04-12-2003, 11:51 AM
Maybe a stupid idea.. but perhaps you were driving uphill or downhill?

flylwsi
04-12-2003, 01:35 PM
you could do what i do, and go off of the trip odometer, not the gauge.

you should be able to figure out your mileage for an average tank of gas...

go with that...

kaoru-tochiro
04-12-2003, 02:25 PM
did you try tapping on the gauge? but yeah some fuel tank senders get stuck sometimes, the fuel sensor is just a potentiometer in a tube and if the prober doesn't drop you get a wrong signal, kick the gas tank hard once in a while

CLO
04-13-2003, 04:36 PM
I am going to take it back to the dealer tomorrow to have them check it out.... I think it is the Fuel Sender that screw up!

Add your comment to this topic!