Unknown alarm system replacing remote


Football42008
01-15-2010, 06:25 PM
Recently my two way remote for my car alarm/remote start broke. I need help getting the system to recognize the new remote i bought. I am attaching pictures of the system and remotes because nowhere does it have the name of the manufacturer. The one way remote says galaxy on it and the two way says fm-two way plus. Any help will be great... from telling me who the manufactuer is to the process to replace the two way remote. I have tried scytek manuals and contacted them and was told that this was made by them before they were a full company. They said they made this but sold it to other companies at the time so it is not their programming that i need. This is what i was told. If better pictures are needed let me know. Also ask if you need more information regarding this. Thank You!

shorod
01-15-2010, 10:05 PM
I think I'd try programming the spare remote using the steps on page 4 of this manual (http://www.scytek.net/manuals/astra/a4000RS-2W-1.pdf). It shouldn't hurt anything to try it.

-Rod

Football42008
01-16-2010, 10:15 AM
Does not work. I get it to chirp three times after the third turn of the key which is to program a one way remote but never get it to chirp four times after the fourth turn of the key. I really want to figure this out. I have been trying on and off for a while to get it to work.

shorod
01-16-2010, 07:02 PM
Hmmm, what broke on the original transmitter? Maybe it would be easier to repair the old transmitter. Or since all the wiring is already there, maybe you could purchase one of the Astra systems and verify the color codes and connectors. It may just be a plug and play.

-Rod

Football42008
01-17-2010, 12:05 AM
The old pager is totally shot... there are a lot of identical systems as the one i have. Only thing different is the manufacturer name, so maybe i just have not found the right one that i have. For the most part though all the manuals have the same process to add a remote so i dont get why it is not working. As for the wiring i found the Commando 5500 Combo to have the same wiring.

shorod
01-17-2010, 09:18 AM
The old pager is totally shot...

Where I was going with my question was is it just the case or a button or two that are broken? Do you know if it ever worked with your current system? If just the case or buttons, you could replace the buttons or swap cases with the one you purchased.

-Rod

Football42008
01-17-2010, 11:44 PM
Yes... it worked on the current system. The pager got dropped and the inside chip cracked. Safe to say its not in working condition.

Add your comment to this topic!