Our Community is 705,000 Strong. Join Us.


starts and idles great dies when put in any gear


merc432@aol.com
11-30-2009, 07:52 PM
This van runs fine started to die when stoped at lights. Now dies when i put it in any gear. 1992 van 3.3 v 6

tempfixit
11-30-2009, 08:46 PM
Have you tryed cleaning throttle body paying close attention to passage way for Idle Air Control Valve??

merc432@aol.com
11-30-2009, 08:55 PM
yes i have looked at throtle body. Its funny because when you do get it to go in gear and run it runs 70 mph just fine.it will idle all day .purrs like a new one. Just kills when put in foward or reverse. Today it took about 30 times starting it to get it to go.Thanks for answers. Bob

merc432@aol.com
11-30-2009, 08:57 PM
oh yea i let it sit and battery went dead. Didnt do before that either.ty

coalminer
12-01-2009, 08:17 AM
oh yea i let it sit and battery went dead. Didnt do before that either.ty



Sounds like your torque converter relay is stuck shut sending power to lock it up all the time. Try to remove the relay for the transmission (im not sure in a 92 if it is marked) and see if it will go into gear without stalling. Now if that works, you will only have second gear, as that will prevent the transmission computer from working, but either that relay is bad, or the computer is bad and sending power to that relay all the time. Since you said the battery went dead overnight im leaning towards the relay.

merc432@aol.com
12-01-2009, 09:06 AM
Thats coolbut any idea where relay might be??????? Thank you Bob

coalminer
12-01-2009, 10:56 AM
I dont remember if in 92 they had the power distrubution box right next to the battery, I thought they started that in 93. But check there, if there is one there, pop the cover off and check the relays, there should be one that says trans system I think it how it is labeled. If not the best thing I can think of would be to unplug the wires from the solenoid pack on the front of the transmission and see if it will idle in gear.

merc432@aol.com
12-01-2009, 11:43 AM
i did that. it still just quit running. Then i started it and it worked drove it around .Ran fine . went to leave and it started doing it again.im just tired of it know lol!!!!!!!!!! stupid autos I unplug at trany as you said . didnt make a differance. now iyts back to stalling when i put it in gear???????????

merc432@aol.com
12-15-2009, 05:37 PM
does anyone know where trans relay switch is ? please help me . please

plymouthsrock
12-17-2009, 08:18 PM
It's possible that one of the tcc valves is sticking mechanically. When you finally get it going, does it then stall when you come to a stop (like if you were driving a stick shift and left it in gear when you stop for a light). Or does it idle normally in "D"?

merc432@aol.com
12-18-2009, 09:58 AM
Thanks for answer . The van jerks and stops at lights. Like it a standard trans.ty bob. It wont move right now idles for hours . Put it in gear and it dies. Same at stops when i get it to go. IS their something i can clean valves with?

tempfixit
12-18-2009, 11:51 AM
Thanks for answer . The van jerks and stops at lights. Like it a standard trans.ty bob. It wont move right now idles for hours . Put it in gear and it dies. Same at stops when i get it to go. IS their something i can clean valves with?

Get a can of SEAFOAM TRANS FIX (Not exactly sure what it is called) I had a 93 Voyager that hesitated to shift into reverse or drive from park and seafoam cleaned the valves and solved the problem.

Good Luck

Add your comment to this topic!