S-10 no start


phillipmalley
11-04-2009, 03:49 PM
I have a 1997 extended cab S-10 with a 4.3 and a 5 sp. I had a fuel pump issue so i gave a tune up....plugs, cap,rotor, and fuel filter. It didnt help..non of it. so i put a uel pump in the truck. worked awsome for a few days. then my "check engine soon" light came on and the truck started doing alot of jerking and seemed to be misfiring. I checked wires and some were in poor shape so i replaced them. 85 % improvement for a few miles then back to jerking and misfiring. it wasnt so bad so we drove it for about two weeks then one day a block from leaving the house.....no rev over 2500RPM complete loss of power and once back in driveway and shut off no start. I bought a code reader and it told me cly. 3 misfire and overheated cats. i pulled #3 plug wire looked fine. i pulled #3 plug and the gap was at a big fat 0 copletely bent shut.

Now my question is -what is the effect of a plug being closed off like that and all the fuel being dumped into the exhaust sy.--- and why wont it start????????????

old_master
11-07-2009, 07:45 PM
Any time a cylinder misfires, raw fuel enters the exhaust. Too much raw fuel can permanantly damage the catalytic converter. The engine must be running properly before you can diagnose the converter.

Have you checked fuel pressure and leakdown? The symptoms you're describing could very well be caused by a faulty fuel pump. Key ON, engine OFF, fuel pump running, fuel pressure must be 60psi to 66psi and must remain above 55psi for 3 to 5 minutes after the fuel pump shuts off.

j cAT
11-08-2009, 09:30 AM
if the engine ran perfectly a few days how did the plug get damaged ?

you may need a new/re-built engine....

Add your comment to this topic!