help with a 92 spirit cooling fan


backyardmec_an_ic
10-29-2009, 06:48 PM
i got a 92 dodge spirit and the fan quit working on the car and i wired it direct to the positive side and now when you shut the ignition off the car stays running for about 5 seconds and then stops. I replaced the relay and the temp sensor and checked all the fuse able links that i can see am i missing something here or whats the problem? Is there a fuse somewhere for this cooling fan or what the heck. if i disconnect the jumper wire on the fan then the car shuts off normally but the fan doesn't come on the way it should please help me???!!!!:banghead::banghead:

backyardmec_an_ic
10-30-2009, 08:57 PM
ok now the problem is that on the cooling fan relay there is two power up locations with the ignition on. the 30 spot and the 85 or 86 spot cant remember ok so if the thirty spot doesn't have power then the fuse for the fan is shot or a fusible link under the dash by the brake switch so now i pulled all the tape off this old beast and found one fusible link under there with to thick red wires going in and coming out is that the right one or is there a different on shoved up under there somewhere. and also if i run a jumper wire to the 30 spot on the relay and power it up the fan does come on but the car does the same 5 second problem however if i put a wire right to the battery positive side to the 30 spot then the fan comes on very frequently like the ac clutch kicking in and out will this be ok to jump it to the battery and run that much or will it burn the fan out quicker?

Add your comment to this topic!