1998 lesabre po 742 tcc stuck on


army
08-08-2009, 02:28 AM
when im driving i ussully geta clunk and then car looses power as if the trans. gets stuck in 3rd gear i then getengine light p0742 when this happens i stop car shut it off and started it, right away and everything goes back to normal it has happend twice this month, does anybody have an idea of what is going on wih the tran.

maxwedge
08-08-2009, 08:30 AM
Usually caused by a bad solenoid in the valve body.

army
08-08-2009, 12:14 PM
Thanks for your response Maxwedge. Which solenoid are you referring to? Any idea why everything goes back to normal when I shut the car off and then on again? does the solenoid reset itself? What would the consequence be if I didn't fix it now - would it cause further damage?

BNaylor
08-08-2009, 01:02 PM
There is only one relevant solenoid. Called the TCC-PWM solenoid. When was the last transaxle service - screen filter and ATF? Sometimes running Seafoam tranny additive for a short while and doing a pan drop service may resolve the issue. And how many miles do you have?

army
08-08-2009, 07:59 PM
thanx for answering i had pan droped trany oil and filter changed july 1 the first time this happenned was a year ago the second time was june28 then it happend right after oil and filter change july 3 and yesterday aug 7 i have 240,000 km. the car runs great i added lucas trany oil also, the thing is when this happens i shut car off and started right away and its as if nothing was wrong except engine light is on with dtc 742 i wonder if i should do tcc solenoid

BNaylor
08-09-2009, 11:43 AM
Since '98 was a transition year for the GM autotransaxles used which tranny do you have? 4T65E or 4T60E? The SPID label in the trunk area will say MN3 or M15 for 4T65E or M13 for 4T60E. Most likely the 4T65E.

Basically to generate the P0742 DTC the torque convertor pressure release switch is closed when the TCC is commanded off putting it in a stuck on condition. This is tested and occurs in D4 overdrive only. The TCC solenoid or the portion of the valve body where it mounts is a good possibility. You will have to remove the transaxle side cover assembly to get at it and that includes alot of other work first like getting an engine/hoist to hold the engine and transaxle, etc.

army
08-09-2009, 12:14 PM
thanx for answering me it says M15 and i dont mind going to trans place to fix it $ 700 to change solenoid if thats what it is could the trany guy see if its something else once he takes cover off? valves t.c. etc? like i say the car is running great. oh by the way when it happens it happens at speeds beetween 45m to 50mph i get a clunk. if i use 3rd gear will tcc still lock on again thanx for all your help.

Add your comment to this topic!