Tire cupping? Front end clunk?


Allbert
05-02-2009, 10:34 PM
Generally speaking, I like my 07 Uplander quite a bit. It's got lots of pep, handles well, didn't cost too much, lots of room ,etc. etc.

I've had the front rotors turned, cheap enough, so the grabby brake issue is gone.

Now I'm working on the tire cupping issue and the driver side front end clunk noise. I've replaced the strut mount and bearing, and the clunk noise is a little quieter than it was before, but I think I'm going to need a whole new strut since there still seems to be more play between the strut shaft and the mount than there should be (can actually feel the movement when I push on the top of the wheel).

Question is, has anyone out there been through the same thing? Does the tire cupping go away with the corrections to the front end stuff, or is there more to it than that? Also, has anyone actually gotten a new strut yet? I can't even find them on the net or at the parts houses yet, and I don't want to buy from a dealer if I don't have to.

Thanks for any advice.

spike88
05-04-2009, 08:26 PM
For cool pictures of tire wear, surf entire page of:

http://www.procarcare.com/includes/content/resourcecenter/encyclopedia/ch25/25readtirewear.html

http://www.goodyear.ca/tireschool/kyt/maintainingATire/

To me, your van's tire wear is from either over inflation or under inflation (as shown in above pages). Or, "It could also be the result of misalignment or mechanical problems".

Not too sure about the cause of "front end" clunking noise is.

Hope this helps...

.

Add your comment to this topic!