2000 Blazer transmission shift problems.


GMCjet52
04-19-2009, 02:15 AM
I'm working on a friends 2000 4x4 Automatic Blazer. The truck won't shift unless you tap the gas when it's ready to change gear and reverse doesn't work at all.

He's on the verge of buying a junkyard tranny, I told him it might be an electrical problem since the tranny is a 4l60.

Has anyone had this problem?

MT-2500
04-19-2009, 09:57 AM
I'm working on a friends 2000 4x4 Automatic Blazer. The truck won't shift unless you tap the gas when it's ready to change gear and reverse doesn't work at all.

He's on the verge of buying a junkyard tranny, I told him it might be an electrical problem since the tranny is a 4l60.

Has anyone had this problem?

Any check engine or transmission lights on?
Needs to be put on a good transmissionn/engine capable scanner and codes and info read out.
Could be a engine sensor or transmission sensor problem.
Post back any code no.

GMCjet52
04-19-2009, 10:11 AM
Thanks for replying,

I have a cheap scanner, i'll check it today.

It also has a starting problem. The battery is brand new yet I still need to jump it off. Turns over fine, just wont start without some extra juice.

MT-2500
04-19-2009, 10:43 AM
Thanks for replying,

I have a cheap scanner, i'll check it today.

It also has a starting problem. The battery is brand new yet I still need to jump it off. Turns over fine, just wont start without some extra juice.

You are welcome.

ANY CHECK ENGINE LIGHTS?????

You may need a good scanner to get the good info but give us what you got?

On the hard to start what is fuel pressure reading?

GMCjet52
04-19-2009, 10:51 AM
The problems are stacking up now.

Tried to check for engine codes and the scan port is dead, like it has no power. I tired the scanner on my personal truck (2001 Silverado) and it works fine.

Not sure on the fuel pressure yet, I would need to get a gauge.


Looks like I need to fix the OBD2 port problem first.

(I have a feeling this will be a long thread)

MT-2500
04-19-2009, 11:28 AM
The problems are stacking up now.

Tried to check for engine codes and the scan port is dead, like it has no power. I tired the scanner on my personal truck (2001 Silverado) and it works fine.

Not sure on the fuel pressure yet, I would need to get a gauge.


Looks like I need to fix the OBD2 port problem first.

(I have a feeling this will be a long thread)

Cigar lighter fuse blowed?

Go to this link and check for batter power on pin 16.
http://www.troublecodes.net/OBD2/

GMCjet52
04-19-2009, 11:29 AM
Ok, the cig lighter was causing the fuse to blow for the OBD port...Fixed

Scanned the vehicle, no codes. Also, the CEL is not on.

Add your comment to this topic!