91 tracker won't start


CameronHicks
12-03-2008, 02:27 PM
I'm working on this 91 tracker for a no start condition. I've got lots of gas at the injector but it doesn't seem to spray any fuel. I've been reading multiple forums that generally end up with a bad ecm. Pulled mine out and can see only one diode that is suspitious. Here in the middle of nowhere canada bc, I cant fid one less then 500 used and 1000 new. I'm worried about the used one because i'm told that the 91's all have crappy ecm's and it will likely be bad already or shortly after. I can't pull codes either which also makes me suspect the ecm. Maybe if I have some voltage specs or just had some idea of what the output of the ecm should be i could confirm my diagnoses. They won't take the ecm back if i don't actually need it.:confused:

dgee
12-25-2008, 11:28 AM
try ebay there use to be guy who rebuilds them for 75.00 he is in missouri
try tracker ecm in ebay

rhandwor
12-27-2008, 11:00 AM
Use a 12 volt test light and check for power to the injectors. If you have 12 volt on one side hook up your light to power. Then install it into the ground side the light should flash as the computer pulses the negative when trying to start the engine. If you don't have power to the injectors check for a bad fuse. Look at a wiring diagram and track it down.
Use starting fluid and make sure it will start before trying other suggestions.

rhandwor
01-03-2009, 10:12 AM
What did you find out did you fix the problem.

CameronHicks
01-26-2009, 03:01 PM
Confirmed that all fuses good. Seems to be the ECU but need to wait for $ to repair now. thx for the help

Add your comment to this topic!