06 tucson and alarm issues


nancy361
11-03-2008, 08:46 PM
I just bought this 06 tonite. i noticed when i got home and went to lock it, the lights didnt flash nor did it arm itself.... its a 06 FWD gls with moonroof. V6.. when i UNLOCK it with key fob then lights flash. But when i go to lock it, it does lock, i hear that, but no lights flash and no alarm chirp.. any ideas why this is???

i emailed the guy at the dealer he wasnt sure what was up and would get back to me..
thanks
nancy in PA

lowsonoma1999
11-10-2008, 11:03 AM
It's possible the alarm isn't arming itself. Try rolling down the window, close the doors, lock it with your remote, then reach inside the vehicle and unlock and open the door from the inside. If it goes off, then the alarm is working, but I'm not sure why the lights wouldn't flash and no horn chirp. If the alarm doesn't go off, then it isn't arming. Open the hood and find the hood switch. It will be bolted to one of the fenders. There should be a rubber stopper on the hood that pushes the pin on the hood switch down. It will probably be missing. 95% of the time, this is the cause. Could be a door or trunk switch also, but most of the time it's the hood.

nancy361
11-10-2008, 11:55 AM
yes thats what it was.... the rubber stopper was gone, and once replaced all is working fine.
thanks

juanpawell
04-11-2010, 10:16 PM
If you have in warranty period then have to check it in regular time so you will not face any problem regarding the alarm system so it has been good to solve at the time.

Add your comment to this topic!