Whistle in steering wheel


jackpot
11-02-2008, 10:26 PM
Hey everyone

This has been happening for a while, strangely I can only hear the noise when I turn the steering wheel to the right. I thought it was during slow speeds for a while but it doesn't matter if im stationary, moving slowly or going around a corner at 50kmh etc, when im turning my steering wheel to the right I can hear this whistling type sound from around my steering wheel, sounds like its coming from within the column somewhere.

Thought maybe it was a little hole somewhere that air was able to get into but when it happens when im standing still and lightly move the wheel an inch or so to the right and back and forth it makes a repeating whistling noise. So that kinda ruled that out.

Maybe a vac leak, have had my system smoked tested but have heard that doesn't find the small leaks, still though its a little annoying

Any help is appreciated

Thanks and take care

xeroinfinity
11-02-2008, 10:58 PM
Are you sure its not a squeaking noise ?
The rubber boot at the fire wall sometimes makes a squeaking nosie when turning, usualy noticed more while moving slow.

jackpot
11-03-2008, 03:20 AM
no man its deffinately a whistle, if im standing still in park and move the wheel a little to the right and hold it I can sustain a constant whistle, if i move it a little back and forth keeping to the right side the whistle comes and goes in and out. i dont mean moving the wheel much, not even enough really to move the wheels

when turning in corners just normal ones on the road I can faintly hear the whistle over other things

xeroinfinity
11-03-2008, 03:48 PM
Thats probly your pwoer steering whining not realy a whistle. That's about the ONLY thing it could be.
Their is nothing within the steering column that would make a whistle noise either.

If it was the vacuum line for the HVAC, your controls wouldnt work properly.

LoMbArD
11-04-2008, 10:57 AM
my GA is actually doing the exact same thing, it really doesn't sound like a power steering pump to me, but I will investigate further.

crazy Jim
11-04-2008, 11:34 AM
powersteering pump is low on fluid or the pump is crapping out...

xeroinfinity
11-04-2008, 02:04 PM
Possibly the rack can sqeal if the fluid is dirty and the lines are bad, causing pressure to build at the rack inlet/outlet..

If the fluid is black and your GA's have over 100k miles, it wouldnt hurt to try and flush it out good. Thier's a thread on this in the Tips and Maintenance section (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=2148).

BTW Both the power steering pump and rack are a PITA to change.

Hope that helps.

Add your comment to this topic!