Our Community is 705,000 Strong. Join Us.


Front end noise


Scott1234
10-22-2008, 12:18 PM
My 1999 Avalon is making a noise at low speeds. At very slow speed it seem to coincide with the rotation of the front right tire, but sometime during a turn I can hear a rattling sound sounds in the area of the wheel well. I had a mechanic check my front end and he said all was good. I hit a large pothole a couple of months ago, and the noise has started sometime after that.

Any ideas would be appreciated.

Thanks

Scott

jdmccright
10-27-2008, 11:28 AM
Could simply be a loose or broken wheel cover (unless you have alloy wheels).

Other more serious possibilities could be a damaged CV joint or wheel bearings, which aren't visible in a quickie inspection.

Scott1234
10-27-2008, 11:50 AM
I do have the alloy wheels. The noise comes and goes. I guess I need to have the wheel bearings checked. I pulled the tire off the side the noise comes from and the CV looked OK (at least no leaks or tears in the boot) It almost sounds like the strut is loose, but I could not feel any play. Are their any cushions or mounts that may need replacing?

Thanks

Scott

jdmccright
10-30-2008, 12:17 PM
There are spring isolators (rubber pieces between the spring ends and the spring seats on the struts), but the rattling could also be the strut mount. Relieving the spring tension with a spring compression tool is needed to check this out.

Scott1234
10-31-2008, 10:57 AM
I want to thank you for your help. It is almost too embarrising to admit that it was simply loose lug nuts. Evidently when I pulled the front tire to check the break wear I forgot to tighten them. I have corrected that situation and no noise since then.

Thanks

Scott

Add your comment to this topic!