ford e 350 1988


doggys
09-30-2008, 03:49 PM
1988 ford e 350 econoline will not start no lights batteries and cables good

rhandwor
09-30-2008, 08:54 PM
Look at the starter for burnt fuseable links. I assume you checked voltage at the battery and connections are tight.

doggys
10-01-2008, 05:56 PM
checked fuseable links all seem okay is there one down by the starter also i can run test light from body too engine and it lights up seems strange

rhandwor
10-01-2008, 06:14 PM
The fuseable links are down by the starter. They feed the ignition switch.
Use your test light and check if power is getting to the starter big wire.
If it isn't check small wire to the solenoid is it getting power. You may have a bad ignition switch its on the column a little lower than where it bolts to the dash. If 12 volt to little wire on the solenoid check for power on both sides of big wire on solenoid.
Normally you put the test light on the negative terminal. This way when you touch a hot it lights up.

doggys
10-02-2008, 12:50 PM
checked fuseable links are by solinoid all seem okay do not have any lights just check engine is only light that lights up have juice on battery side of salionid none on other side i changed switch under key with extra one didnt make any differance i also changed salioniod with extra one no change

rhandwor
10-02-2008, 05:11 PM
Check the small wire going to the solenoid it should get power when you try to start. If it doesn't check the ignition switch its on the steering column.just below the mounting bracket to the dash.

Add your comment to this topic!