Intermittent starting problem KIA


jinx10000
09-09-2008, 08:36 PM
2001 Kia Sportage - 4 cylinder - 2 wheel drive

Last couple of days the KIA has been intermittently not starting.

Engine turns over but does not start. It seems like it takes slightly longer to come to life than normal when it does start.

Once it starts it runs rough for a few seconds. This could be because I have tried pressing the gas pedal to the floor and it could be slightly flooded. However, after it gets over the short rough patch it seems to run like normal.

Today after work I tried to start it for about 15 minutes before it started. I disconnected battery for about 30 seconds and then reconnected it. No good. However, what seemed to work was turning the key off and on rapidly about 10 times before starting. After trying that it started.

Any ideas what could be causing this problem? Don't want to get stranded.

LMP
09-14-2008, 09:47 PM
Starting problems are common with the SPorty....and there seems to be no single path for explanation. FOr some reason, my 2000 now, well, very often now, refuses to start on the first try...but will always start on the second.....????...Ignition switch problem?....that is a possibility...maybe, just like yours....at this time, it is not a real problem for me but if it worsens, I will check that first...

jinx10000
09-17-2008, 06:14 AM
I took the relays out, and adjusted the pins a little, and I have not had a problem since I put them back in. I don't know if this was the problem or I just haven't had the issue in a few days.

It still seems like it is taking a brief time longer than normal to start. Maybe a second or two longer.

If it goes bad again I will look into an ignition switch.

Add your comment to this topic!