Our Community is 705,000 Strong. Join Us.


Can't View Threads


CivicSpoon
07-18-2008, 01:01 PM
Since last night I haven't been able to view any threads here on AF. I can get into any of the subforums, but when I click on a thread, I get this message:
"Warning: mysql_query(): Unable to save result set in includes/class_core.php on line 405"

I haven't changed anything on my browser, or computer at all in the past 2 days. I'm just wondering if it's a problem with AF or if it's indeed a problem on my end. I have tried deleting my internet cache & cookies, but that didn't help any. Any help (if anyone can even view this, or if I'll even be able to view a response)?

freakray
07-18-2008, 01:07 PM
You're not alone.

'97ventureowner
07-18-2008, 01:27 PM
Another new day, another new issue :uhoh:.

ZoomZoomMX-5
07-18-2008, 04:40 PM
It's mighty annoying all right :mad:

Some threads work, some don't. If you can manage to post something, instead of going back to the page with the new post you get the same error message as all the bad pages. Yet you can go back to the thread it shows up.

It's been screwy all week, and since yesterday it's been miserable :shakehead

Add your comment to this topic!