AF.com and FireFox 3


vinnym86
06-20-2008, 06:15 AM
I just dl'ed FireFox 3. 1 problem I found right away, i cannot Edit/Delete posts on AF. I click the button and nothing at all happens. I shutdown and restarted firefox and still the same deal. I had to open IE just to make an edit. I saw that the edit box is like an applet right in the current webpage... is that something firefox 3 can't understand how to do? also, the quickpost never really worked for me, i always have to "go advanced" and then post.

Oz
06-20-2008, 05:32 PM
Same problem here, same with the beta versions.

Gizmo42
06-24-2008, 11:43 PM
I found the same thing with FF3. You can right click on the edit button then select "open in new tab" and the new tab will let you edit.

I've had the same thing with quick post. Sometimes it worked but usually I have to click go advanced.

'97ventureowner
07-24-2008, 09:54 PM
For those that are using FF3, are you still having issues? There have been issues with the site over the past week and a half and hopefully they are fixed. I wonder if in the process of working on the issues, a fix might have been made concerning the use of FF3. ( I'm still using FF2.0.17 so I haven't checked it out.) I do know that Mozilla recently released a newer version (3.0.1) and wonder if anyone has upgraded and still experiences the same issues? Let us know.

CivicSpoon
08-25-2008, 10:59 PM
Sorry...I know this is an older thread (month old to be exact). But I'm still having issues with FF3 and the whole Edit and Quick Reply thing. Every other forum that I frequent doesn't give me these problems, including other vBulletin ones. I know there are also quite a few others who are still having problems as well. Are these problems being looked into still?

twospirits
10-28-2008, 10:16 AM
bumped up for liam821

mentel
10-28-2008, 06:30 PM
I actually have issues with quick reply. I must go advanced and then post what I would like to! Not sure if it's a firefox only problem yet, going to try out google chrome next.

Add your comment to this topic!