96 cutlass rear calipers


fastmoney
05-07-2008, 07:52 PM
Well i have a 1996 cutlass supreme and i have some kinda brake problem. Thsi winter my low trac light would come on. I know thats normal but alot of the time i wouldnt be sliding. So the weather changes and every once in a while the low trac ligth would come on when it was dry and i know i wasn't sliding.

I checked the calipers and they both go in easily but the rotors and pads on both sides in the rear keep wearing uneven. basically i know you change the front more than the back but i have changed the back twice since the front has changed. It could be the abs unit? Considering both sides in the rear is doing this? Thanks

xeroinfinity
05-07-2008, 08:14 PM
Get it scanned with an ABS capable scan tool.
Probly a wheel speed sensor, but without a scan its hard to say.

If your brakes are wearing uneven, check that the slide pins are greased prperly. If they are moving correctly, then you could have a proportioning vavle issue, which would usualy throw a trouble code, which needs an ABS scan tool to read those type of codes.

Also most of the part stores free scans, dont read ABS or transmission codes, but it doesnt hurt to ask if thiers does.

Will Help
05-07-2008, 08:18 PM
Sounds like you need to replace the caliper pins/bolts. It appears the caliper is not slideing properly to center the shoes and you are mainly brakeing with the 1 shoe on each side. Be sure to clean and add some grease to the slide portion of the bolt/bracket/caliper. If you don't they could freeze up again. Hardware is available at any good auto parts store.

Add your comment to this topic!