Can't post pictures!!!Why (Resolved)


steveboyd1414
02-24-2008, 08:58 PM
Can't post pictures....why!

MPWR
02-24-2008, 09:01 PM
Dunno, you tell us. What have you tried?

steveboyd1414
02-24-2008, 09:05 PM
It sais at the botom of page...posting rules you may not post attachments...dont know why ...i use to be able to post them without using a picture posting website!

MPWR
02-24-2008, 09:09 PM
The AF gallery has been unreliable/unusable for hosting images for months/years now. To host an image, you'll have to go to a site like photobucket. Honestly, it's much better than the AF gallery ever was.

steveboyd1414
02-24-2008, 09:11 PM
Thank you fo your help!!!:)

'97ventureowner
02-25-2008, 11:58 PM
Anybody should be able to post pics in their threads if they use a photo hosting site then copy and paste the link they provide for forums and message boards right into their posts.

twospirits
02-26-2008, 09:07 PM
Besides posting the images to the AF Gallery, you can also post offsite. Please see this thread (http://www.automotiveforums.com/vbulletin/showthread.php?t=886206).

TS

coppersv1000s
03-02-2008, 11:10 PM
http://i274.photobucket.com/albums/jj249/coppersv1000s/001.jpg
http://i274.photobucket.com/albums/jj249/coppersv1000s/003.jpg

'97ventureowner
03-02-2008, 11:31 PM
coppersv1000s- I noticed the tag under your first pic was missing the IMG] so I added it to reveal the second picture. Always check your post after adding the pic tags to make sure all your pictures appear, if they don't then something may be wrong with the tag itself.

steveboyd1414
03-12-2008, 07:12 PM
no i cant post pics... its ok ...i have moved on!!!

Electronix_etc
03-15-2008, 05:27 PM
hot

'97ventureowner
07-24-2008, 08:58 PM
Thread has been resolved and is beyond the "3 month" resurrection rule, so I'm closing it.

Add your comment to this topic!