Our Community is 705,000 Strong. Join Us.


2000 Sportage: Won't shift out of park! HELP!


jsk8g
01-20-2008, 03:58 PM
My 2000 Sportage has been having this problem for about a month... I have an automatic and when I shift into either drive or reverse, the car doesn't move when I press on the accelerator. If I keep pushing, one of my wheels just spins... I tried to put it in neutral and see if it would budge, but it won't move.

This happened a couple times and I would put my car back into park and then shift again and the car would work fine... I've had it looked at by a mechanic, who gave my transmission a flush. Things had been fine for about a month and now it won't budge.

Please help!

LMP
01-20-2008, 05:28 PM
...If I keep pushing, one of my wheels just spins....!
....you mean, one rear wheel just burns rubber ?
If this is the case, it is a brake problem, not transmission.
INspect brakes all around...or to begin with, when it refuses to move, stop engine, put transmission in neutral, jack one wheel at a time and try rotating it by hand. You'll find one is blocked....

jsk8g
01-22-2008, 11:37 AM
i got it checked out by a mechanic... i need 2 rear axle seals; 2 rear wheel cylinders, and brake shoes for the back... total for parts and labor = $700. i live in the washington, d.c. area. i don't think i have a choice in getting it fixed and all and i just hope i'm not being screwed over on the costs...

LMP
01-22-2008, 11:45 AM
to me that sounds a hefty price......
Just check price of parts at www.rockauto.com ...

www.avigex.ca/kia/rearbrakeparts.jpg

Add your comment to this topic!