93 protege OBD port...


drew51074
12-04-2007, 09:25 AM
does anyone know where it is located in this car??? my check engine light came on and i cant seem to find the port anywhere!!

Rich
12-04-2007, 06:42 PM
does anyone know where it is located in this car???

A 93 is OBD 1. The "Diagnostic Connector" is under the hood, drivers side. It has a cap with "Diagnostic" written on it, under that is the connectors. On a 93, you can jumper the TEN terminal to GROUND, then turn the key to the ON position and read the flashes of the check engine light.

CODES:

08 AirFlow Meter
09 Water Thermo Sensor
10 Intake Air Temp Sensor
12 T.P.S
14 Atmospheric Pressure Sensor
15 O2 Sensor
17 Feedback System
25 Solenoid Valve / Pressure Sensor (BP Engine)
26 Purge Valve
34 ISC Valve / Motor
41 VICS (Variable Intake Control Solenoid (BP Engine)


Hope that helps!

drew51074
12-04-2007, 11:59 PM
A 93 is OBD 1. The "Diagnostic Connector" is under the hood, drivers side. It has a cap with "Diagnostic" written on it, under that is the connectors. On a 93, you can jumper the TEN terminal to GROUND, then turn the key to the ON position and read the flashes of the check engine light.

CODES:

08 AirFlow Meter
09 Water Thermo Sensor
10 Intake Air Temp Sensor
12 T.P.S
14 Atmospheric Pressure Sensor
15 O2 Sensor
17 Feedback System
25 Solenoid Valve / Pressure Sensor (BP Engine)
26 Purge Valve
34 ISC Valve / Motor
41 VICS (Variable Intake Control Solenoid (BP Engine)


Hope that helps!

thanks man!! this is exactly the info i needed!!!

drew51074
10-24-2009, 11:08 AM
ok, i got two codes popping up now. 15 and 17. 15 is obvious, i have a broken wire on my o2 sensor, but was is this feedback system code. i usually dont make long trips in this car, but the other day i opted to take it on a 80 mile trip to visit someone in the hospital, just to stretch its legs a little and half way there the car just died on me. it wouldnt start back up for about 5 minutes. when it did about 15 mins later it did it again. it happened 3 more times before i got to my destination and about 6 times on my way back. i know a bad o2 sensor wouldnt cause this, so im sure it has something to do with this feedback system. everytime the car shut down, the check engine light would pop on, and then right before the car died the check engine light would start flashing, so i had about a 10 sec warning it was about to shut down on me. any ideas????

Add your comment to this topic!