Our Community is 705,000 Strong. Join Us.


i know this is not the right forum but....


bluemoon541
12-03-2007, 02:20 PM
does anyone know anything about BMW's?.....the BMW forums i have tried to get answers in suck ball ......and ive been a honda guy for years ....i figured that maybe some of the honda folk out there could help me....

BrodyP
12-03-2007, 04:32 PM
With what?

bluemoon541
12-03-2007, 08:03 PM
alright...1992 BMW 318 iS turbocharged....
was driving one day....and it just died....still had power to everything.. the engine just wouldnt turn over again.....get the car back home....discovered that the fuel pump relay had gone bad....replaced it.....it turned over and ran for about 20 minutes....then died again....fuel pump was good ...so was the relay.....tried trouble shooting...still trouble shooting....for some reason its not getting signal voltage to any of the ignition coils coils....i got main voltage tho......and you would think that with something like that you would have a check engine light right?...wrong...no light....im so confused.....i need to get this car running.....

Greenblurr93
12-14-2007, 11:54 AM
so theres voltage to the main box that distributes to the indevidule coils... but then theres no power going to the coils? thats how i understood your problem... is there power coming out of the main box? if there is, then its prolly the wiring fron the main box to the coils. if not, then it internal in the main box and prolly needs to be replaced

Add your comment to this topic!