Our Community is 705,000 Strong. Join Us.


Transmission Squeak ????


NiteRida
11-16-2007, 11:16 PM
Driving with the windows down today I notice a squeaking noise coming from the underside. I thought... 78,000 and now it needs u-joints. After I returned home I jacked up the rear and turned the driveshaft with the trans in neutral. The squeak was not from the u-joints, but from the trans tailhousing. Any thoughts???? I initially thought that the seal that rides on the rear yolk was dry. I shot some thin lube into the seal... no change..

I'm stumped.. I guess the next step is to pull the drive shaft and see if there is any scoring on the the rear yolk and replace the rear seal...

It's a 2002.

16th hippy
11-17-2007, 12:50 PM
i am assuming the squeak gets faster with vehicle speed. try removing the driveshaft and moving the slip yoke and rear u-joint in both directions. the squeak of a u-joint can travel through the shaft and be misleading sometimes. let us know!

NiteRida
11-19-2007, 01:47 AM
i am assuming the squeak gets faster with vehicle speed. try removing the driveshaft and moving the slip yoke and rear u-joint in both directions. the squeak of a u-joint can travel through the shaft and be misleading sometimes. let us know!

Thanks. didn't think of that... I had to go out of town (in a different car), so didn't mess with it this weekend. I'll take it apart tomorrow... and advise of what I find.

16th hippy
11-19-2007, 03:21 AM
ok....i hate squeaks...lol

NiteRida
11-20-2007, 04:24 PM
ok....i hate squeaks...lol

You were exactly correct..... was the front u-joint... so I replaced rear also and the tramission rear seal at the same time....

Thanks.

Add your comment to this topic!